Ad
Log in to vote
0

Decal i uploaded wont load to ImageButton, Help?

Asked by 11 days ago
Edited 11 days ago

Okey i know your gonna say subtract this and that from the end and it has always worked for me, but this is something completly different i have already tried subtractinf 10 numbers

Here's full link to my Decal, lm having problem with: [(http://www.roblox.com/library/608613640/Button)]

I have tried follwing id's:

1)608613639

2)608613638

and so on until 608613630

Hasn't worked, is it possible that the robloxes system is sometimes buggy or broken and i have to re-upload the image maybe?

Hi.

Looks like you're using an ad blocker.

That's fine...

No, it really is.

Just, I mean, we put a lot of work into this site, you know?

It would be really really appreciated if you would turn off your ad blocker for our website...

We tried really hard to make our ads as unobtrusive as possible.

If you really hate ads, would you consider a $2 donation via Patreon?

Here's the link.

We love you. We hope you love us too.

.

..

...

Now back to your regularly scheduled Scripting Helpers....

...

..

.

1 answer

Log in to vote
0
Answered by
RubenKan 1036
11 days ago
Edited 11 days ago

Upload it via the game explorer --> Assets -RightClick -> Add image / Multiple images

It's a lot more easy, and is available across your entire game.

edit: Game explorer is a window inside roblox studio. View --> Game explorer (2nd row)

0
Can you be more specific please you mean load images straight from computer to roblox studio?if so how can i do that ? Do you mean the explorer where theres workspace, serverstorage etc? mastermarkus 14 — 11d
0
A okey thanks man i remember i have done it before :) mastermarkus 14 — 11d
Ad

Answer this question



Ad